Zoom: Participant video feed appears to freeze (audio unaffected)

Support Center > Troubleshooting Audio/Video Issues

Published 08/18/2021 at 12:39am UTC

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Symptom

In a session, the participant's video appears to freeze to the host, although the participant does not see themselves freeze, the audio remains clear, and there are no connectivity issues/warnings.

 

Possible Causes

Similar reports occurred after the Zoom releases for version 5.7.4 and 5.7.5. (Not all hosts were affected.) 

 

Resolution

1. While in a session, click on the ^ icon to the right of the "Start/Stop Video" icon (in the lower left hand corner of Zoom).

Arrow pointing at ^ and at Video Settings

 

 

2. From the menu that appears, "Video Settings" will already be selected. Click the "Advanced" button at the bottom.

Arrow pointing at video settings selection, then at Advanced button

 

 

3. Underneath the "Use hardware acceleration for", uncheck the box next to "Receiving video". The setting will save automatically and take effect. You can close this window.

Arrow pointing at unchecked box

 

 

This article was last reviewed by our Support team on August 17, 2021.